Posting and Replying on SteinTalk

This topic contains 25 replies, has 4 voices, and was last updated by  Alex 5 years, 4 months ago.

  • Author
    Posts
  • #27047 Reply

    Ron Gray
    Participant

    Just as I feared, you need to log in as an SCI member to post or reply on SteinTalk. The new Recaptcha software does not work. How do non-members ask a stein question? I thought the whole idea of SteinTalk was to share information with members and NON-MEMBERS to create and foster interest in antique German beer steins. The new Recaptcha software may prevent robo posts, but let’s not turn off guest posts. We are trying to attract new members! I brought this and other matters to the attention of Casey, but now I understand we are leaderless. Who is in charge of the web site?

  • #27048 Reply

    jpiet
    Participant

    Ron,
    I tried posting a new post and a reply without logging in and Captcha would not recognize my input. There is no Captcha for posting or replying when I am logged in. Obviously, the assumption that being logged in validates the post or reply and no Captcha is necessary. Once the Captcha problem is fixed anyone should be able to post or reply. The requirement to use Captcha is a small price to pay to prevent spurious posts.
    John

  • #27049 Reply

    Dave

    Why not volunteer to help fix the problem?

  • #27050 Reply

    Dave

    I am not a member and was not logged in.

  • #27052 Reply

    John Piet

    I am replying to this post without logging in. If this works it is because I a on a computer using windows 7 and IE. Captcha does not work from my other computer which is windows XP using IE, Firefox or Chrome.
    John

  • #27053 Reply

    Dave

    John – I am using Windows 8 through Firefox.

  • #27054 Reply

    John Piet

    Well, that post seemed to work. I appears that the solution to this problem is to find a Captcha that works in all environments. I would guess that the recent dearth of activity on Steintalk is probably due to the Captcha. Windows XP, if that is the problem, is still used on 15% of computers. My guess is that most older collectors are running on antiquated computer systems.
    John

    • #27058 Reply

      Ron

      John,

      I am on Windows 7 using Chrome. I tried posting six times and it didn’t work. Now I am on Internet Explorer.

    • #27059 Reply

      Ron

      Obviously, we have a major problem here. We can’t expect every potential member to try different versions of operating systems or Internet services to post a question on SteinTalk.

  • #27055 Reply

    Steve Breuning

    Hi John – thought I’d try this from a 12 year computer I have with Windows XP.

    Hope you are doing well.

    Steve

  • #27056 Reply

    Steve Breuning

    Oh good – another SCI mystery for us to solve. PS – I was not logged in.

    Steve

  • #27057 Reply

    Steve Breuning

    The problem might be with the Captcha. It took 5 times for it to accept my code entry and I know they were all correct.

    Also, it is not posting the correct time.

    • #27060 Reply

      John Piet

      Steve,
      I think you are right. Maybe installing a different Captcha will solve the problem. I will try to keep posting this to see if Captcha will eventually work.
      John

      Try # 9

    • #27062 Reply

      Ron

      Steve,

      I reported the time problem to Casey several months ago. He had no idea what time zone it was set for. I also notice there are inconsistencies in the latest post. Sometimes it shows the latest post and other times it shows the last topic.

    • #27063 Reply

      Ron

      Steve,

      I am on MST, so it is off at least five time zones. That would put it in the mid-Atlantic Ocean. Internet Explorer is on the short list. When it is gone I will no longer be able to post.

  • #27061 Reply

    Steve

    John – nice to work with you.

    Steve

  • #27064 Reply

    Steve

    Ron – I know the EC is trying to figure out how to address the WEb issues. I am trying to help so I know all suggestions are welcome.

    I am in Eastern time zone. I have equal ease/difficulty with IE, Firefox, and Chrome in making a post.

    Steve

  • #27065 Reply

    nick

    Trying with windows 10 build 10122 Spartan browser not logged in

  • #27066 Reply

    nick

    Windows 10 firefox 38

  • #27068 Reply

    Jason
    Keymaster

    Yes this is unusual. We will try a different captcha solution. Thanks for the feedback everyone.

  • #27076 Reply

    Jason

    Testing with new verification captcha. All you have to do is click to acknowledge that you are not a robot.

  • #27077 Reply

    Jason

    If you try to submit without checking the “im not a robot” box it will give a failure error message.

  • #27078 Reply

    John Piet

    This is a test of the new “I am not a robot” captcha.
    John

  • #27079 Reply

    John Piet

    Jason,
    That worked. Nice simple solution. Thanks.
    John

  • #27080 Reply

    Steve

    John – Glad it worked. We will continue to get the Website going as it should.

    Thanks Jason

  • #27081 Reply

    Alex

    Windows XP/ Chrome

Reply To: Posting and Replying on SteinTalk
Your information: